Back to overview
Downtime
Hiro unresponsive
Oct 21 at 09:09am AEST
Affected services
Hiro App (app.ourhiro.io)
Resolved
Oct 21 at 09:53am AEST
Hiro continues to be responsive since the initial outage was identified as mitigated.
We thank our members for their patience during this brief outage window.
Affected services
Updated
Oct 21 at 09:14am AEST
The issue is mitigated and we are continuing to monitor.
Affected services
Created
Oct 21 at 09:09am AEST
We are aware that some members are unable to access Hiro. We are investigating with urgency.
Affected services