Back to overview
Downtime

Unable to access Hiro app

Aug 22 at 02:30pm AEST
Affected services
Hiro App (app.ourhiro.io)

Resolved
Aug 22 at 02:51pm AEST

The team at Kinde, Hiro's authentication provider, have implemented a fix affecting their systems (which caused degraded Hiro access). Access to Hiro is generally restored, but we continue to monitor.

Updated
Aug 22 at 02:34pm AEST

Our third-party authentication provider, Kinde, have identified a performance issue in their systems, which is partially affecting access to Hiro.

Access to Hiro may continue to be intermittent as Kinde resolve this issue in their system.

Created
Aug 22 at 02:30pm AEST

Access to the Hiro app is currently affected due to an upstream issue with our third-party authentication provider, Kinde. We are liaising with them to understand the level of impact.