Cannot sign into Hiro
Resolved
Dec 10 at 01:20pm AEST
Update: Access Issue Resolved
Incident Summary:
Earlier today, some users were unable to sign in to Hiro due to an issue with our third-party authentication provider.
Cause:
The provider has confirmed that the issue was caused by an unexpected effect during a routine code deployment. Once the problem was identified, the deployment was promptly reversed, and access to Hiro was restored.
Resolution:
The authentication provider is conducting a detailed analysis of the incident to understand what went wrong and to ensure steps are taken to prevent similar issues in the future.
Our Commitment:
We understand the importance of uninterrupted access to Hiro for your business. While this issue was outside our direct control, we are working closely with our partners to uphold the reliability you expect from our service.
Thank you for your patience and understanding. If you have further questions or concerns, please contact us directly.
Affected services
Updated
Dec 10 at 12:01pm AEST
The issue affecting logging into Hiro has been resolved, but we are continuing to monitor the resolution.
Affected services
Created
Dec 10 at 11:55am AEST
We are aware some customers are experiencing issues signing into Hiro at the moment. After logging in, you are diverted to a page that says you have been signed out.
We are investigating this issue with the highest priority and apologise for any inconvenience.
Affected services