Authentication provider incident impacting logins
Resolved
Apr 16, 2026 at 8:22am UTC
Authentication responsiveness has returned to normal and access to Hiro is working again.
This disruption was caused by an upstream incident with our authentication provider, Kinde, affecting their AU region. Kinde have advised that latency has returned to normal and they are continuing to monitor the result. We will keep monitoring from our side, but service is currently operating normally.
Affected services
Updated
Apr 16, 2026 at 8:21am UTC
We’ve seen authentication responsiveness improve and app access appears to be working again. Our monitoring has also automatically resolved the incident.
Kinde, our authentication provider, still has their AU region incident open while they continue investigating. We’ll keep monitoring closely and share another update once they formally confirm resolution.
Affected services
Created
Apr 16, 2026 at 8:08am UTC
We’re currently seeing intermittent slowness and timeout errors affecting sign-in and related authentication flows.
This is due to an active incident with our authentication provider, Kinde, affecting their AU region. Hiro remains online, however login-related actions may be slower than usual or fail intermittently while Kinde investigate.
We’re monitoring the incident closely and will share a further update as soon as more information becomes available.
We’re sorry for the disruption.
Affected services