Back to overview
Downtime
Unable to access Hiro app
Jul 25 at 06:52am AEST
Affected services
Hiro App (app.ourhiro.io)
Resolved
Jul 25 at 07:43am AEST
Access to Hiro has now been restored.
Thanks for your patience while we worked through this.
Affected services
Created
Jul 25 at 06:52am AEST
We are aware of issues where access to the Hiro app is unavailable. We are investigating.
Affected services