Unable to access Hiro app
Resolved
May 26 at 11:24am AEST
Login access to Hiro has now been fully restored. Our authentication provider, Kinde, has resolved the issue on their end and confirmed that all customer domains are back online.
The root cause was a DDoS attack that affected Kinde’s systems for approximately 30 minutes. They’ve worked with their cloud providers to mitigate the attack and are continuing to monitor closely. Further details will be shared directly through their customer channels.
Hiro is now operating normally, and we’ll continue to keep an eye on stability.
Thanks again for your patience.
Affected services
Updated
May 26 at 11:07am AEST
Login access to Hiro is currently working as expected. Our authentication provider, Kinde, has confirmed that customer domains are functioning again and their team is actively monitoring.
Given the earlier instability, we’re keeping Hiro in Monitoring status for now while we continue to observe performance.
We’ll post a final update once we’re confident the issue has been fully resolved.
Affected services
Updated
May 26 at 10:53am AEST
Earlier signs of recovery have not held — Hiro is once again experiencing authentication failures due to an ongoing outage with our upstream provider, Kinde. Their team is continuing work on a resolution, but 5xx errors are still being returned for many requests.
Logins and session validation are currently impacted. We’ve returned the service status to Degraded and will keep monitoring closely.
We’ll provide another update as soon as more information is available.
Affected services
Updated
May 26 at 10:50am AEST
Access to Hiro appears to be restored, and login functionality is working again. However, our authentication provider (Kinde) has not yet confirmed full resolution of the issue on their status page. They continue to report that some customers may still experience 5xx errors.
We’re monitoring closely and will keep this page updated if there are any further disruptions.
Thank you again for your patience.
Affected services
Updated
May 26 at 10:47am AEST
Access to Hiro is intermittently available. Our authentication provider (Kinde) has begun recovering from their earlier outage, but their status page notes that some customers are still experiencing 5xx errors.
As a result, some users may still encounter login failures or session errors. We’ll continue to monitor closely and provide updates as we see stability return.
Thank you for your continued patience.
Affected services
Updated
May 26 at 10:37am AEST
Our authentication provider, Kinde, has confirmed that some customers are still experiencing 5xx errors. Hiro remains affected — users may be unable to log in, and some active sessions may fail to refresh.
Kinde is actively working on a fix, and we are monitoring closely. We’ll post further updates as they become available.
Affected services
Updated
May 26 at 10:27am AEST
Update:
We're currently investigating an issue impacting authentication for the Hiro platform. This is due to an upstream outage with our authentication provider (Kinde), who have confirmed a major service disruption on their status page.
Users may experience 500 errors when attempting to log in or load authenticated pages. Existing sessions may also be affected if they require token refresh during this period.
We’re monitoring the situation closely and will update this page as soon as more information is available.
Next update expected: Within 30 minutes
Thank you for your patience, and apologies for the disruption.
Affected services
Created
May 26 at 10:23am AEST
We are aware of issues affecting access to the Hiro app at the moment. We are investigating with urgency.
Affected services