Back to overview
Downtime
Hiro app unavailable
Apr 17 at 12:21pm AEST
Affected services
Hiro App (app.ourhiro.io)
Resolved
Apr 17 at 12:38pm AEST
RESOLVED - Access to Hiro has been restored. We are continuing to monitor for stability.
Affected services
Updated
Apr 17 at 12:27pm AEST
We have identified the issue and are working on a resolution.
Affected services
Created
Apr 17 at 12:21pm AEST
We are aware of an incident affecting access to the Hiro app, where users are experiencing an error message saying ":( Application Error". We are reviewing with urgency.
Affected services