Back to overview
Degraded

Cannot sign into Hiro

Feb 27 at 09:49am AEST
Affected services
Hiro App (app.ourhiro.io)

Resolved
Feb 27 at 10:04am AEST

Resolved - the issue affecting logging into Hiro has now been resolved by our third-party authentication provider.

Created
Feb 27 at 09:49am AEST

We are aware that some customers are experiencing an error "500 Internal Server Error" upon first logging into Hiro.
This issue is due to an outage with our third-party authentication provider, who are currently investigating this issue.
We are closely monitoring their investigations and will provide further updates here once made available to us.